Ring til os

Vi er ved telefonen alle hverdage fra 8-16
Ring 77 345 123 - eller skriv til os her.

Fjernsupport

Klik her for at hente

(fjernsupport ydes kun efter aftale)

Hvilken PHP version benytter I?

Vi ønsker ikke at ødelægge fungerende sites ved at tvinge folk til at opgradere når der kommer nye versioner af PHP… Derfor understøtter vi helt ned til php 5.2 på alle servere (omend man skal bede specifikt om at få den hvis man har et system der er så gammelt).

Man kan selv vælge mellem de nyere versioner af PHP med et par klik under “Funktioner” -> “Indstillinger” i kundelogin.

Vi opgraderer løbende (ca. hver 3-6 md) til nyeste revision i en given minor-version (altså f.eks. 5.5.10 til 5.5.11) – det sker automatisk på dit hotel hvis der er kommet opdateringer til den minor-version du har valgt – men vi skifter ikke pludselig til en nyere version af PHP som dit site måske ikke understøtter.

Vi tilføjer også løbende nye minor (og major) versioner efterhånden som de udgives. For at sikre stabilitet venter vi dog gerne til de første par revisioner er udkommet i den såkaldte “stable release”.

Den nemmeste måde at finde ud af præcist hvilken version dit webhotel benytter er at oprette en fil på webhotellet med navnet info.php og følgende indhold:

<?php
phpinfo();
?>

Hvis du får en hvid skærm, skal du huske at sætte disable_functions til Off.

Det gøres i Kunde Login under “Funktioner” -> “Indstillinger” i kundelogin.

Husk også at rette det tilbage igen, da det øger sikkerheden på dit site.

Har du problemer med eller spørgsmål til ovenstående så skriv til supporten.