Hyppige fejl på Joomla

Jeg har slået SSL til i Joomla og kan nu ikke logge på?

– Gå ind i configuration.php-filen.

– Find linien
“var $force ssl = ‘1′;”
og ret det til
“var $force ssl = ‘0′;”

– Så er SSL slået fra igen.

—————————————————————————————————————————–

Jeg har lavet en .htaccess-fil – nu får jeg server error 500?

Sæt htaccess til “on” i kundelogin -> funktioner -> website settings.

—————————————————————————————————————————-

Jeg kan ikke logge ind på backenden – login vinduet bliver ved med at dukke op?

– gå til din database.
– find tabellen jos_plugins.
– se posten ID=5 Bruger – Joomla!; hvis published står til 0 rettes det til 1.

—————————————————————————————————————————–

Jeg kan ikke logge ind på backenden – der kommer denne meddelelse: E_NOLOGIN_ACCESS?

– Kontrollér din brugertabel (tabellen users), vær sikker på at alle dine brugere er listet.

– Kontrollér tabbellen ‘jos_core_acl_aro’. Denne tabel har felterne ‘id’, ’section_value’, ‘value’, ‘order_value’, ‘name’, og ‘hidden’.

Ved nogle SQL-syntaxer, skal der sørges for at navnefelteterne i tabellen ‘jos_core_acl_aro’ har samme værdi som feltet ‘name’ i tabellen ‘table jos_users’; og at feltet ‘value’ i tabellen ‘jos_core_acl_aro’ har den samme værdi som feltet ‘id’ i tabellen’table jos_users’.

– Kontrollér tabellen ‘jos_core_acl_groups_aro_map’ og se efter at ‘group_id’ står til ’18’ for ‘Registered User’ og til ’25’ for ‘Super Administrator’; og at feltet ‘aro_id’ i tabellen ‘jos_core_acl_groups_aro_map’ har samme værdi som feltet ‘id’ i tabellen ‘jos_core_acl_aro’.

Kontrollér datakonforniteten for alle brugere i de tre tabeller og gå til dit Joomla-site.
—————————————————————————————————————————-

Joomla fejl dialog boks “adressen ser ikke ud til at være en webadresse”

Så er årsagen oftest at du linker til en ikke gyldig webadresse via modulet “indlejrer”

1) Se i menuen udvidelser.
– Moduler

2) Hvis modulet “Indlejrer” står til at være aktiveret, skal dette rettes således at modulet er deaktivere.

—————————————————————————————————————————-

Joomla-templaten vises korrekt på forsiden, men forsvinder på undersider?

Årsagen til den fejl du oplever er en af følgende 2 ting:

1) ret livesite i din configuration.php fil til at indeholde hele din hjemmesides adresse. F.eks http://www.domain.dk/

eller

2) at du har aktiveret SEO i konfigurationen i Joomla, men ikke fuldendt proceduren.

Du skal gøre følgende 3 ting:

a) I Joomla skal du i global konfiguration slå både SEO og .htaccess (mod_rewrite) til.

b) I Kunde Login skal du i WebsiteSettings vælge .htaccess til on.

c) Via ftp skal du kopiere filen “htaccess.txt” til “.htaccess” i samme mappe + fjerne linien som starter med
“Options +FollowSymLinks”
eller også skal du udkommentere linien ved at sætte en havelåge foran – dvs. tegnet #.

Hvis du har problemer med det gør vi det gerne.

—————————————————————————————————————————-

Jeg får løbende meddelelser om “Forbidden Acces” i Joomla på sitet grundet “Flooding”?

Dette kan skyldes at du anvender SH404SEF og har slået security features til.

Slå security features fra.

—————————————————————————————————————————-

Jeg kan ikke logge ind på backenden – der kommer denne fejl: “JAuthentication::__construct: Could not load authentication libraries. Username and password do not match”?

Dette skyldes at du har slået loginmodulet fra i databasen.

– gå til din database.
– find tabellen jos_plugins.
– se posten ID=1 Godkendelse – Joomla; hvis published står til 0 rettes det til 1.

—————————————————————————————————————————-

Når jeg forsøger at uploade billeder i Joomla, sker der ingenting når jeg trykker på knappen “Gennemse..” under Medier -> Upload fil?

Du skal slå flash upload fra:

– i backenden går du ind på Websted -> Konfiguration -> Medieindstillinger.
– sæt “Aktiver flash uploader” til “nej” og tryk på gem.

—————————————————————————————————————————-
Sitet vises ikke – der kommer denne fejl: “Database Error: Unable to connect to the database:Could not connect to MySQL”?

Det skyldes at du har ændret dit databasepassword, men ikke har rettet det i config-filen:

1) Ret databasepasswordet tilbage igen

eller

2) Hent configuration.php-filen med et FTP-program og indsæt det nye password. Herefter uploader du filen igen.

—————————————————————————————————————————-